Hai lỗ hổng có thể jailbreak trên iOS 11.2 được phát hiện

Hôm nay nhóm Zimperium zLabs đã giới thiệu hai lỗ hổng mới được phát hiện trên các phiên bản iOS 11.2 – iOS 11.2.2.

Đây là những lỗ hổng mới nhất được công bố về phiên bản iOS này. Có vẻ như trong khi các nhóm phát triển tweak đang tập trung cho iOS 11.1.2 thì hacker lại chuyển qua “vọc” iOS 11.2. Hai lỗi mới được công bố như sau:

CVE-2018-4095 – Một lỗ hổng liên quan đến ứng dụng nền bluetoothd giúp hacker có thể can thiệp vào bộ nhớ iOS.

CVE-2018-4087 – Một lỗ hổng nghiêm trong xuất hiện trên nhiều ứng dụng chạy nền (SpringBoard, mDNSResponder, wifid, Preferences, CommCenter, bluetoothd,…) có thể cho phép hacker thự thi nhiều đoạn mã tùy ý.

Hai lỗ hổng trên xuất hiện trên iOS 11.2, iOS 11.2.1 và iOS 11.2.2. Lưu ý là iOS 11.2.5 Apple đã sửa hai lỗ hổng này. Việc xuất hiện lỗ hổng dĩ nhiên không đi kèm với một bản jailbreak, vì nhóm Zimperium này cũng “không có thói quen” tạo một bản jailbreak, tuy nhiên có thể hai lỗ hổng sẽ được nhóm công bố tại các hội thảo về bảo mật trong thời gian sắp tới.

Và cũng nhắc bạn một điểm nho nhỏ, bản iOS 11.2.5 đã ra mắt hơn một tuần, có thể Apple sắp khóa sign iOS 11.2 hay thậm chí iOS 11.2.1 và 11.2.2. Nếu bạn trông chờ một bản jailbreak thì nên quay về và “nằm vùng”.

Nhấn like để chia sẻ

Bình luận