Apple cho biết lỗi bảo mật nghiêm trọng trên iOS 15 có thể giúp hacker khai thác các thông tin và dữ liệu người dùng thông qua Webkit. Lỗi này tác động đến các máy từ iPhone 6s trở lên, iPad Pro tất cả các dòng, iPad Air 2 trở lên, iPad 5 trở lên, iPad mini 4 trở lên và iPod touch 7.

Cách thức các hacker khai thác lỗi thông qua cơ chế Webkit được các chuyên gia bảo mật cho biết là rất phức tạp, khó phát hiện và các thức tấn công cũng rất tinh vi. Nếu thành công, hacker có thể khai thác các dữ liệu nhạy cảm như bản ghi âm, danh bạ, truy cập vào âm thanh, camera, và nhiều tính năng khác.

Apple khuyến cáo người dùng nên nâng cấp lên bản iOS 15.3.1 mới nhất để tránh gặp rắc rối nếu gặp phải các website hay hacker cố tình đặt mã xấu trên website khi truy cập Internet.

Để cập nhật có thể vào Settings -> General -> Software Update.